Home Forums
07 | 29 | 2021
We have 2179 guests and 1 member online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Highside installation, stuck at step 5
(0 viewing) 
Highslide JS Plugin
Go to bottom
TOPIC: Highside installation, stuck at step 5
#5192
mamboze
Posts: 1
User Offline Click here to see the profile of this user
Highside installation, stuck at step 5 10 Years, 4 Months ago  
Hi all,

I'm not sure if this is the right forum for this post. Maybe the moderators can move it if needs be.

Anyhow, I'm new to Highside and, after downloading the various zips, I then started the installation steps set out in:

www.joomlanook.com/index.php?id=44:highs...ent&view=article

Steps 1-4 are OK, but with Step 5, there is no highslide JS Configuration menu item in the components menu.

I tried installing jce_plugin_hsexpander_2_0_0.zip the extensions install/uninstall menu item, I got the error message: Plugin Install: No plugin file specified

I'm running joomla 1.5 on Ubuntu 10.04

I'm obviously missing something here. Any help would be most welcome
 
Logged Logged
  The administrator has disabled public write access.
#5195
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Highside installation, stuck at step 5 10 Years, 4 Months ago  
Hi,

To do steps 5-7 you must have the JCE editor installed. You can get it at www.joomlacontenteditor.net.

Hope that helps.

- Ken
 
Logged Logged
 
Last Edit: 2011/03/08 07:46 By klowther.
  The administrator has disabled public write access.
Go to top