Home Forums
09 | 23 | 2021
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Remove credit does not work
(0 viewing) 
Highslide JS Plugin
Go to bottom
TOPIC: Remove credit does not work
#3607
jedimoff
Posts: 2
User Offline Click here to see the profile of this user
Remove credit does not work 11 Years, 5 Months ago  
I have checked the hide credits option in the component configuration popup screen and saved it. But the "powered by Highslide" still appears?

J.
 
Logged Logged
  The administrator has disabled public write access.
#3608
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Remove credit does not work 11 Years, 5 Months ago  
Hi,

Did you also publish the configuration? If so, check to make sure that you don't have some other extension that is using highslide on the same page.

Hope that helps.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#3609
jedimoff
Posts: 2
User Offline Click here to see the profile of this user
Re:Remove credit does not work 11 Years, 5 Months ago  
I have published the ext. still not removing the credits I am using imageflow is there some other setting I need to set? I am also using the JCE editor.
 
Logged Logged
  The administrator has disabled public write access.
#3610
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Remove credit does not work 11 Years, 5 Months ago  
Hi,is there some other setting I need to set?No, that should do it. Can you post or email a link to the page?

This e-mail address is being protected from spambots. You need JavaScript enabled to view it

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top