Home Forums
09 | 23 | 2021
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Still can't get it to work
(0 viewing) 
Highslide JS Plugin
Go to bottom
TOPIC: Still can't get it to work
#3303
tianteck
Posts: 3
User Offline Click here to see the profile of this user
Still can't get it to work 11 Years, 8 Months ago  
Hi ... would appreciate if someone can help. I have installed the Highslide Plugin for Joomla, followed instructions on the website but still can't have it working on my article page.

I use hsexpender to insert thumbnails on to my article page. I can see the the thumbnails in my publish page as gallery but when it doesn't display in the "Gallery-in-page". But when I click on the thumbnails it shows the enlarged image on a new window.

Been try this for the last couple of hours. Here is my page.

www.stickyspy.com/go/stickiness/stories/71-roadshow

Any help to get me started will be great.
 
Logged Logged
  The administrator has disabled public write access.
#3304
tianteck
Posts: 3
User Offline Click here to see the profile of this user
Re:Still can't get it to work 11 Years, 8 Months ago  
I still don't get it. Read through instructions from the website. Just can't get it to work. Seems like it's not executing the javascript when i click on the thumbnail or when the page was loaded. Help needed!!!!
 
Logged Logged
  The administrator has disabled public write access.
#3305
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Still can't get it to work 11 Years, 8 Months ago  
Hi,

I can see from looking at your site that you have the highslide configuration published. The highslide configuration is not being included on your page. Did you remember to enable the highslide plugin?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#3307
tianteck
Posts: 3
User Offline Click here to see the profile of this user
Re:Still can't get it to work 11 Years, 8 Months ago  
Hey! thanks. I couldn't believe myself. I am very sure that I enable the plugin but I didn't. Silly me. It's working now. Thanks for taking a look at my page. Great plugin. Love it.
 
Logged Logged
  The administrator has disabled public write access.
Go to top