Home Forums
09 | 23 | 2021
We have 2148 guests and 1 member online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Highslide JS Plugin
Go to bottom
TOPIC: Problem with IE
#2700
mattheoh
Posts: 4
User Offline Click here to see the profile of this user
Problem with IE 12 Years, 1 Month ago  
Hi everybody,
I have a problem with the Highslide plugin under IE.
Indeed, when I click on a thumbnail, it opens the picture not using the highslide effect.
Everything works perfectly under FF.
Maybe, I have anither JavaScript which gives me some trouble...
I searched but didnt find any solution.

You can see the prob here : lapincee.com/galerie

Thanks per advance.
 
Logged Logged
  The administrator has disabled public write access.
#2702
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Problem with IE 12 Years, 1 Month ago  
Hi,

Did you find the problem? I just tried your page in Firefox, IE7 and IE8 and it seems to work in all of them.

Maybe you need to refresh the cache in your browser.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#2704
mattheoh
Posts: 4
User Offline Click here to see the profile of this user
Re:Problem with IE 12 Years, 1 Month ago  
Thanks for Your answer...
I just saw it before reading your post !
Indeed, I tried to go on joomlanook.com with IE, and I had no aniamtion too...
That means I have a problem with my IE navigator (matbe a plugin something like that)

We can consider the problem is solved !
Thanks again.
 
Logged Logged
  The administrator has disabled public write access.
Go to top