Home Forums
09 | 23 | 2021
We have 1926 guests and 4 members online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
beginner complete idiot question
(0 viewing) 
Highslide JS Plugin
Go to bottom
TOPIC: beginner complete idiot question
#3198
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:beginner complete idiot question 11 Years, 9 Months ago  
Hi,

No 5 of the installation instructions is referring to the installation of the HsExpander and HsHtmlExpander JCE plugins that are available with Highslide JS for Joomla. It assumes that you have already installed the JCE editor.

If you wish to use these plugins (they are optional, depending upon how you intend to use the Highslide component) you will need to install the JCE editor. It is free and can be gotten from here.

Hope that helps.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#3199
StarbuckBG
Posts: 2
User Offline Click here to see the profile of this user
Gender: Female Location: France Birthday: 12/04
Re:beginner complete idiot question 11 Years, 9 Months ago  
It did help ! Thank you.

I didn't understand there was another component to install. I will now look into that JCE system and see what treasures it contain !

Thanks again
 
Logged Logged
  The administrator has disabled public write access.
Go to top