Home Forums
09 | 23 | 2021
We have 1605 guests and 3 members online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
what to install for Joomla 1.0.15
(0 viewing) 
Highslide JS Plugin
Go to bottom
TOPIC: what to install for Joomla 1.0.15
#2398
adamcohen
Posts: 1
User Offline Click here to see the profile of this user
what to install for Joomla 1.0.15 12 Years, 3 Months ago  
For using Highslide with Joomla 1.0, should I be installing the Highslide plugin as a mambot?

It appears that is the purpose of the plugin and the ZIP file appears to include Highslide.

thanks in advance for the help
 
Logged Logged
  The administrator has disabled public write access.
#2401
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:what to install for Joomla 1.0.15 12 Years, 3 Months ago  
Hi,

Support for Joomla 1.0.x systems is very minimal. There is a highslide mambot that you can install to get a very basic highslide configuration installed. You can get it here.

It is really only provided to allow Joomla 1.0.x systems to use the Imageflow for Joomla 1.0.x module and is not intended to be a full-featured solution as is provided for Joomla 1.5.x systems.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top