Home Forums
08 | 14 | 2020
We have 2050 guests and 1 member online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Config change saved but doesnt take effect
(0 viewing) 
Configuration Component Problems.
Go to bottom
TOPIC: Config change saved but doesnt take effect
#6741
Robert.HRO
Posts: 5
User Offline Click here to see the profile of this user
Config change saved but doesnt take effect 8 Years, 1 Month ago  
hi,

iam back with 2 new problems.

first: when i change settings in configuration, settings were saved in databse but the changes doesnt take effect in frontend. i dont know what the problem is...

secondly: when i open a imageslide, the highslide-controls pop up in the upper left corner of the page
i use your highslide component and a second component that has highslide included. settings of third party component saved in a separate highslide.config.js
--> solved!

Page with your HS:
www.stadt-mitte.de/joomla/index.php?opti...;id=1&Itemid=126

Page with third party HS:
www.stadt-mitte.de/joomla/index.php?opti...view=show&id=139


hope you can help me a second time ...
 
Logged Logged
 
Last Edit: 2012/07/12 03:39 By Robert.HRO.
  The administrator has disabled public write access.
#6742
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Config change saved but doesnt take effect 8 Years, 1 Month ago  
Hi,

What configuration setting are you changing that isn't taking affect?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#12763
railer
Posts: 8
User Offline Click here to see the profile of this user
Re:Config change saved but doesnt take effect 7 Years ago  
Hi,

I'm having a similar problem.

Site is running on Joomla 2.5.14. Highslide JS component is 2.5.3 pkg. (HSHTMLExpander 2.3.1)
Version of JCE is 2.3.3.2

I created an HSHTMLExpander text link in my content article, set the URL in the Tab Expander tab, under Tab HTML I set the Hshtmlexpand Width to 650. Save. I also put the HTML file in images/bios/text.html.

On the front end, the popup works, though it's not at the 650px width.

When I go back into the HSHTMLExpander window for that link, the settings I entered are gone. Yes, both the Content and System Highslide plugins are published.

Why aren't the settings viewable? No URL in the Tab Expander tab.

Please advise.

Thanks,
Railer
 
Logged Logged
 
Last Edit: 2013/08/14 10:20 By railer.
  The administrator has disabled public write access.
#12775
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Config change saved but doesnt take effect 7 Years ago  
Hi,

Can you post or email a link the the page?

This e-mail address is being protected from spambots. You need JavaScript enabled to view it

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#12777
railer
Posts: 8
User Offline Click here to see the profile of this user
Re:Config change saved but doesnt take effect 7 Years ago  
Hi Ken,
I'm not sure what good the URL will do you, since the problem is in the admin end, but I've sent it via email.
Thanks,
Railer
 
Logged Logged
  The administrator has disabled public write access.
#12778
railer
Posts: 8
User Offline Click here to see the profile of this user
Re:Config change saved but doesnt take effect 7 Years ago  
Btw, when setting up the URL in the HSHTMLExpander window, if I browse to the html file the HTML file doesn't appear as an option. Is there some setting I need to enable for the browse feature to show html format files?

*** UPDATE ****

I figured out that I needed to add the HTML filetype to JCE's Plugin Parameters under Components/JCE Editor/Global Configuration. Then select the Editor Profiles tab, and then Default. Then select Plugin Parameters. Then File Browser, where you'll see Permitted File Extensions. You can click the browse icon, the click Add a New Group, then type in the html and click Add new type. Save it.

QUESTION: Does adding the HTML filetype make the site insecure in any way?
 
Logged Logged
 
Last Edit: 2013/08/14 10:57 By railer.
  The administrator has disabled public write access.
Go to top