Home Forums
08 | 14 | 2020
We have 2262 guests and 1 member online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Problems still. Cant get around the HTMLexpander
(0 viewing) 
Configuration Component Problems.
Go to bottom
TOPIC: Problems still. Cant get around the HTMLexpander
#2445
Lalaloo
Posts: 12
User Offline Click here to see the profile of this user
Problems still. Cant get around the HTMLexpander 11 Years, 1 Month ago  
I've managed to get images to work. But i cant get video to work.

If you look at my site, under VIDEOS MAIS RECENTES, i created a text-link just below called "Buy U A Drank".
The site : http://the-c-directory.com/partymain/

When that link is clicked, i wish for a popup to show and display a video (FLV) which I have uploaded to my "images/movs/790005_ut6wV.flv" folder.

Please help me. I am loosing so much of the little time I have left to present this to the client.
 
Logged Logged
  The administrator has disabled public write access.
#2446
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Problems still. Cant get around the HTMLexpander 11 Years, 1 Month ago  
Hi,

The best way to play flv videos in an html expander is to use the JW FLV Mediaplayer (free). The procedure is outlined in this document. The dialog pics are outdated but the general idea still holds.

Hope that helps.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#2450
Lalaloo
Posts: 12
User Offline Click here to see the profile of this user
Re:Problems still. Cant get around the HTMLexpand 11 Years, 1 Month ago  
Hello. Yes i did that.

I also uploaded the JW thingy. All movies and the player.swf are placed in the same folder...all seems to be done according to instructions.

But when I click the text link in my index page, the film works fine but it opens in a new page.
What am i missing?

site : www.the-c-directory.com/partymain/
 
Logged Logged
  The administrator has disabled public write access.
#2451
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Problems still. Cant get around the HTMLexpand 11 Years, 1 Month ago  
Hi,

It looks like the 'Content text' information in the HTML tab is missing. Can you verify that?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#2452
Lalaloo
Posts: 12
User Offline Click here to see the profile of this user
Re:Problems still. Cant get around the HTMLexpand 11 Years, 1 Month ago  
No. its there. word-per-word as shown in your instructions.
 
Logged Logged
  The administrator has disabled public write access.
#2454
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Problems still. Cant get around the HTMLexpand 11 Years, 1 Month ago  
Hmmm. I don't see it when I do a view source on the page.

Anyway, probably the main reason that it isn't showing in some kind of popup window is the following statements in your html document 'Untitled-2.html' need to be changed to point to your site:

<script type="text/javascript" src="/plugins/content/highslide/highslide-full.js"></script>
<script type="text/javascript" src="/hsconfig/js/highslide-sitesettings.js"></script>
<link rel="stylesheet" type="text/css" href="/hsconfig/css/highslide-sitestyles.css" />

You can probably get away with just adding '/partymain' to the front of each one.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top